Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: techiecenter
Forum: Winamp Technical Support 18th March 2007, 06:30
Replies: 89
Views: 74,785
Posted By techiecenter
Hrm, I didn't even look to see what his system...

Hrm, I didn't even look to see what his system had it set to currently. Well in that case I don't know what to tell you :-\

That's all I had to do on all the file extensions I wanted the 'enqueue...
Forum: Winamp Technical Support 18th March 2007, 06:08
Replies: 89
Views: 74,785
Posted By techiecenter
Diaboyos: I don't know how precise you are...

Diaboyos:

I don't know how precise you are wanting, so if i'm too detailed I'm not trying to insult your intelligence. What you will need to do is...

1. Run 'regedit' from Start > Run
2....
Forum: Winamp Technical Support 17th March 2007, 14:20
Replies: 89
Views: 74,785
Posted By techiecenter
Yeah, I've noticed Vista does many strange things...

Yeah, I've noticed Vista does many strange things like this to me as of late, and yes I was refreshing. I can't stand WMP11 and that's why I installed winamp even though it has known compatibility...
Forum: Winamp Technical Support 17th March 2007, 13:59
Replies: 89
Views: 74,785
Posted By techiecenter
Here they are...

http://techiecenter.com/winamp-issue/trying_to_set_winamp_as_default.jpg

http://techiecenter.com/winamp-issue/not_in_menu_still.jpg
...
Forum: Winamp Technical Support 17th March 2007, 13:55
Replies: 89
Views: 74,785
Posted By techiecenter
oops. didn't realize this board blocked URL's. ...

oops. didn't realize this board blocked URL's. just a sec...
Forum: Winamp Technical Support 17th March 2007, 13:52
Replies: 89
Views: 74,785
Posted By techiecenter
I just reproduced it on wav files and took screen...

I just reproduced it on wav files and took screen shots.

In order with filename descriptions:

http://techiecenter.com/winamp-issue/trying_to_set_winamp_as_default.jpg
...
Forum: Winamp Technical Support 17th March 2007, 11:55
Replies: 89
Views: 74,785
Posted By techiecenter
Very annoying issue

I just ran across this exact same issue when I installed winamp 5.33 in Vista Ultimate. The only time the enqueue in winamp option showed up was when right clicking a folder. I finally got fed up...
Showing results 1 to 7 of 7

 
Forum Jump