Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: RedSarah
Forum: Shoutcast Discussions 29th July 2010, 16:30
Replies: 346
Views: 132,428
Posted By RedSarah
Sure, I'll message you the url.

Sure, I'll message you the url.
Forum: Shoutcast Discussions 29th July 2010, 15:02
Replies: 346
Views: 132,428
Posted By RedSarah
SC_TRANS2 BETA 6 THIS WORKS GREAT ;; ENCODER...

SC_TRANS2 BETA 6
THIS WORKS GREAT
;; ENCODER OPTIONS
;encoder=mp3
;mp3quality=1
;mp3mode=0
encoder=aacp
bitrate=22000
samplerate=44100
channels=2
Forum: Shoutcast Discussions 29th July 2010, 14:06
Replies: 346
Views: 132,428
Posted By RedSarah
Hi Neil, I did get the AAC to work great,...

Hi Neil,

I did get the AAC to work great, as long as it was 22kbs or less and the quality was quite amazing at the low bitrate, but any higher than 23kbs and above I started getting artifacts, 32...
Forum: Shoutcast Discussions 26th July 2010, 21:25
Replies: 346
Views: 132,428
Posted By RedSarah
Ah thanks Neil. You are correct! I did attempt a...

Ah thanks Neil. You are correct! I did attempt a bit ago with the aac again. I found I had forgotten the "p" on the end of the config file parameter. I had "aac" instead of "aacp".
It actually...
Forum: Shoutcast Discussions 25th July 2010, 17:08
Replies: 346
Views: 132,428
Posted By RedSarah
Jensen, it's not your version of sc_trans, it's...

Jensen, it's not your version of sc_trans, it's your sc_serv "DNAS" version. You stated earlier in the thread you were using version 1.9.8. I think maybe that is what Neil was referring to?

Dirt,...
Showing results 1 to 5 of 5

 
Forum Jump