Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: funkatronic
Forum: Winamp Technical Support 26th February 2008, 15:09
Replies: 2
Views: 2,102
Posted By funkatronic
Wierd Winamp podcast downloading problems

I'm running into a weird problem with a podcast subscription. I've started to listen to the 1up Yours podcast, put out by ********( http://www.********/flat/Podcasts/1up_radio.xml). Back in Nov,...
Forum: Winamp Wishlist 1st January 2008, 05:41
Replies: 15
Views: 17,577
Posted By funkatronic
I'm interested in this as well. How would you do...

I'm interested in this as well. How would you do this with 5.51?
Forum: Winamp iPod Plugin Discussion 1st December 2007, 20:34
Replies: 22
Views: 7,563
Posted By funkatronic
All of them mp3. Like I said, they've transfered...

All of them mp3. Like I said, they've transfered fine before with winamp's built in ipod support. But when I try ml_ipod, it seems to just skip a few songs from my playlist.
Forum: Winamp iPod Plugin Discussion 1st December 2007, 19:23
Replies: 22
Views: 7,563
Posted By funkatronic
Definitely not the cast. Not only do the songs...

Definitely not the cast. Not only do the songs play normally in winamp, they transfer just fine with winamp's built in ipod support and play just fine on the iPod. I can't really find any reason...
Forum: Winamp iPod Plugin Discussion 14th November 2007, 13:37
Replies: 22
Views: 7,563
Posted By funkatronic
Hi. I just started using ml_ipod and I'm having...

Hi. I just started using ml_ipod and I'm having an issue. I have a 5G 30GB ipod video. I'm trying to sync a playlist of 137 songs (5 albums worth) in it, but for some reason, winamp only transfers...
Showing results 1 to 5 of 5

 
Forum Jump