Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: draconx
Forum: Geiss II 17th October 2003, 21:56
Replies: 15
Sticky: v1.0 is here!
Views: 20,577
Posted By draconx
Odd I get 30 fps completely steady running on an...

Odd I get 30 fps completely steady running on an Athlon 1.2 Ghz, 256mb ram, Geforce4 MX440 (64 mb, agp4x), running win2K Server. 1600x1200x32. (the 256 colour thing has gotta be a bug, as I clearly...
Forum: Geiss II 16th October 2003, 22:13
Replies: 4
Views: 5,060
Posted By draconx
It lies. Run Geiss, do Print Screen, paste it in...

It lies. Run Geiss, do Print Screen, paste it in Paint Shop Pro, then count colours used. One I got 12000 colours which is far more than 256. But seriously, does it even *look* like 256 colours to...
Forum: Geiss II 16th August 2003, 13:17
Replies: 2
Views: 4,501
Posted By draconx
True FS works fine for me visually, it's just the...

True FS works fine for me visually, it's just the input that screws up: about 120spf (seconds per frame :)). Fake FS works perfectly, I just mentioned it as a possible problem with something. ...
Forum: Winamp Bug Reports 15th August 2003, 18:45
Replies: 2
Views: 1,431
Posted By draconx
This error occurs with both. I was using waveout...

This error occurs with both. I was using waveout before, then after having this problem several times, changed to directsound hoping it would fix the prolem, no help. About the startup thing with...
Forum: Winamp Bug Reports 15th August 2003, 13:41
Replies: 2
Views: 1,431
Posted By draconx
Wave Output Lockup

I have had a strange problem with Winamp ever since i upgraded to 2.91 - while playing a song, the (almost) entire system's sound output will completely stop functioning. By almost I mean that the...
Forum: Geiss II 15th August 2003, 12:01
Replies: 2
Views: 4,501
Posted By draconx
Fullscreen Geiss screws up

Ever since I upgraded my graphics card from a TNT2 M64 to a GeForce 4 MX440, Giess has not worked properly in fullscreen mode. The display works perfectly, it's just the input. Whenever I go into...
Showing results 1 to 6 of 6

 
Forum Jump