Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 25 of 123
Search took 0.00 seconds.
Search: Posts Made By: aDcOoL
Forum: Winamp Discussion 2nd January 2008, 03:37
Replies: 1
Views: 1,270
Posted By aDcOoL
What's keeping me from switching from iTunes...

Hello.

The only thing keeping me from switching from iTunes to Winamp for managing my music and video on my 80gig iPod classic is the lack of video support.

Winamp is detecting all of the...
Forum: Shoutcast Technical Support 27th November 2005, 15:03
Replies: 6
Views: 1,348
Posted By aDcOoL
Okay...I'll try the OtsDJ forums. Thank you.

Okay...I'll try the OtsDJ forums. Thank you.
Forum: Shoutcast Technical Support 26th November 2005, 17:01
Replies: 6
Views: 1,348
Posted By aDcOoL
I already have a program that schedules when my...

I already have a program that schedules when my content plays; it's called OtsDJ. I need something that will start the stream at a certain time.
The server is always on.......but I need shoutcast to...
Forum: Shoutcast Technical Support 25th November 2005, 22:47
Replies: 6
Views: 1,348
Posted By aDcOoL
oooooooookay...thank you for your help so far... ...

oooooooookay...thank you for your help so far...

The program I'm using to broadcast to my station is called OtsDJ ...(OtsDJ.com), and it has a feature where you can specify a time where it...
Forum: Shoutcast Technical Support 25th November 2005, 19:30
Replies: 6
Views: 1,348
Posted By aDcOoL
bump.. so this is not possible?

bump..

so this is not possible?
Forum: Shoutcast Technical Support 24th November 2005, 02:01
Replies: 6
Views: 1,348
Posted By aDcOoL
Connect at a Certain Time?

Hey Guys! :)

I was just wondering if it was possible to configure shoutcast so it connected to a server at a specified time...so let's just say I wanted to start my stream at 21:00, my broadcast...
Forum: Shoutcast Technical Support 12th July 2005, 14:49
Replies: 15
Views: 3,046
Posted By aDcOoL
It seems as though it works now, Thanks!

It seems as though it works now, Thanks!
Forum: Shoutcast Technical Support 12th July 2005, 12:39
Replies: 15
Views: 3,046
Posted By aDcOoL
I remember having problems with the YP connecting...

I remember having problems with the YP connecting in the server logs...could that be the problem? I had all my firewalls disabled and everything...I'll try the router solution.
Forum: Shoutcast Technical Support 12th July 2005, 12:15
Replies: 15
Views: 3,046
Posted By aDcOoL
okay...so what do I do?

okay...so what do I do?
Forum: Shoutcast Technical Support 12th July 2005, 11:33
Replies: 15
Views: 3,046
Posted By aDcOoL
bump

bump
Forum: Shoutcast Technical Support 12th July 2005, 00:48
Replies: 15
Views: 3,046
Posted By aDcOoL
My current IP is: 64.228.145.121 My No-IP is:...

My current IP is: 64.228.145.121
My No-IP is: sympatico.bounceme.net
I am using Port 8000
Forum: Shoutcast Technical Support 12th July 2005, 00:32
Replies: 15
Views: 3,046
Posted By aDcOoL
yes, I know but my listeners cannot connect...

yes, I know

but my listeners cannot connect using that no-ip address. My IP is updated to whatever.bounceme.net on port 8000. When they try to connect to...
Forum: Shoutcast Technical Support 12th July 2005, 00:14
Replies: 15
Views: 3,046
Posted By aDcOoL
My winamp plugin will connect to the server when...

My winamp plugin will connect to the server when using localhost, but will not connect with my IP or no-ip address. My listeners cannot connect as well since they can't use localhost. I am trying to...
Forum: Shoutcast Technical Support 11th July 2005, 23:50
Replies: 15
Views: 3,046
Posted By aDcOoL
where can I find those to edit? :o Edit:...

where can I find those to edit? :o

Edit: Sorry, found it - they are both on ANY
Forum: Shoutcast Technical Support 11th July 2005, 23:43
Replies: 15
Views: 3,046
Posted By aDcOoL
Can't connect to Server!

My server will connect on localhost to my Winamp, but it doesn't project to listeners. When I try to change the localhost to my IP, it won't connect then. It says "cannot connect" and then retrys.
...
Forum: Shoutcast Technical Support 11th July 2005, 18:36
Replies: 7
Views: 1,669
Posted By aDcOoL
:::.. Upload Stats ..::: Connection is:: 656...

:::.. Upload Stats ..:::
Connection is:: 656 Kbps about 0.7 Mbps (tested with 579 kB)
Upload Speed is:: 80 kB/s
Tested From:: http://testmy.net/ (server2)
Test Time:: Mon Jul 11 14:36:17 EDT 2005...
Forum: Shoutcast Technical Support 11th July 2005, 18:03
Replies: 7
Views: 1,669
Posted By aDcOoL
Running a Server on a Computer

My friend and I want to run a shoutcast server on his computer. I was wondering how high of a bitrate we could get with 20 listeners or more.We searched the forums and couldn't find anything.
...
Forum: Shoutcast Technical Support 4th July 2005, 11:32
Replies: 6
Views: 2,508
Posted By aDcOoL
bump

bump
Forum: Shoutcast Technical Support 3rd July 2005, 20:12
Replies: 6
Views: 2,508
Posted By aDcOoL
alrighty, but how do I edit the look of it and...

alrighty, but how do I edit the look of it and stuff? Like the colours and backgrounds and stuff? Do I make an inline frame on Frontpage and make Demo.php the page it shows?
Forum: Shoutcast Technical Support 3rd July 2005, 18:26
Replies: 6
Views: 2,508
Posted By aDcOoL
Using Website Stats

Heya!

I am using a "script" that allows people to display server stats on their webpage and I'm not sure how to use it...
I inserted the address port number and password and everything I just...
Forum: Shoutcast Technical Support 12th March 2005, 12:44
Replies: 3
Views: 1,176
Posted By aDcOoL
alright thanks guys I'm pretty sure it's my...

alright thanks guys I'm pretty sure it's my RAM...cause I got Sympatico High Speed...so...yeah...I need RAM. :)
Forum: Shoutcast Technical Support 11th March 2005, 22:52
Replies: 3
Views: 1,176
Posted By aDcOoL
Skype = choppiness!...?

Bonjour...(hello in french)

Alright I'm using Skype and I'm trying to broadcast onto a 50 listener server server, and I'm using the lowest quality of sound possible, and when I run skype and try...
Forum: Shoutcast Discussions 15th December 2004, 11:18
Replies: 84
Views: 20,950
Posted By aDcOoL
anyone?

anyone?
Forum: Shoutcast Discussions 14th December 2004, 21:30
Replies: 84
Views: 20,950
Posted By aDcOoL
actually, I don't get very many visitors; I think...

actually, I don't get very many visitors; I think it runs out of bandwidth quickly because the server stats refreshes every 30 seconds, so that adds to the bandwidth. (btw I added that to your script...
Forum: Shoutcast Discussions 14th December 2004, 11:59
Replies: 84
Views: 20,950
Posted By aDcOoL
yeah I didn't have the http:// in there it...

yeah I didn't have the http:// in there

it seems that last night, my 1asphost ran out of bandwidth; and now when I use it (it has bandwidth again lol) I get that error...same thing happened a week...
Showing results 1 to 25 of 123

 
Forum Jump