Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: sebastianratz
Forum: Winamp Discussion 19th September 2007, 02:36
Replies: 383
Views: 373,288
Posted By sebastianratz
Well, files are CBR320 files encoded with lame...

Well, files are CBR320 files encoded with lame 397.
And yeah, they dont have Lame headers.
But - why is the correct length shown everywhere - file info dialog, seekbar, ... but NOT in the playlist?...
Forum: Winamp Discussion 18th September 2007, 23:52
Replies: 383
Views: 373,288
Posted By sebastianratz
Nope, doesnt change anything. Sure, added...

Nope, doesnt change anything.


Sure, added two examples in a .jpg
This happens to all my mp3s (new winamp install). Some are only like 4 seconds wrong, some a lot more.
Mp3s are also checked...
Forum: Winamp Discussion 18th September 2007, 16:49
Replies: 383
Views: 373,288
Posted By sebastianratz
i found some bugs. Newest beta shows wrong...

i found some bugs.

Newest beta shows wrong file length for most of the files i try to play.
This only occurs in playlist

Example:
np: asdf - asdf [10:11|320Kbps(CBR)|23.33MB]

Winamp stops...
Forum: Winamp Discussion 20th February 2007, 21:34
Replies: 171
Views: 167,157
Posted By sebastianratz
I cant find any contact information on his site.

I cant find any contact information on his site.
Forum: Winamp Discussion 20th February 2007, 20:44
Replies: 171
Views: 167,157
Posted By sebastianratz
I have the same problem. If "unpack cue...

I have the same problem.

If "unpack cue files when added" is enabled, nothing is beeing added to library.
Hope this will be fixed, soon :\
Forum: Winamp Technical Support 25th October 2006, 20:49
Replies: 2
Views: 1,719
Posted By sebastianratz
WA5.31 log / hybrid volume: maximum -3db ?

Hi, using the latest winamp 5.31 with logarithmic/hybrid working again i noticed that using logarithmic and hybrid maximum volume is:

Volume: -3.010300 dB / -3.010300 dB

Linear Volume is:
...
Forum: Winamp Technical Support 20th October 2006, 02:12
Replies: 1
Views: 1,372
Posted By sebastianratz
out_ds linear/hybrid/logarithmic all the same?

Hi,

trying to change the volume control behaviour in out_ds i found out that i'm unable to activate logarithmic and hybrid.

They all sound exactly as linar.

This even shows up in the status...
Forum: Winamp Discussion 4th October 2006, 12:18
Replies: 127
Views: 95,764
Posted By sebastianratz
I tried to add my whole archive: 18452 items...

I tried to add my whole archive:
18452 items [96 days+14:03:24] [161.91 GB]
Forum: Winamp Discussion 4th October 2006, 11:52
Replies: 127
Views: 95,764
Posted By sebastianratz
If you add a LOT of entries from the media...

If you add a LOT of entries from the media library it takes AGES to add them because PLaylist Undo creates an undo entry for every single file dropped :SSS
Forum: Winamp Bug Reports 21st September 2006, 15:13
Replies: 70
Views: 60,712
Posted By sebastianratz
I can even in 5.25 If "advanced title...

I can even in 5.25

If "advanced title formatting is DISABLED the whole path is shown in playlist.
Forum: Winamp Bug Reports 20th September 2006, 19:50
Replies: 70
Views: 60,712
Posted By sebastianratz
in_wave title reporting

If advanced title formatting is disabled playing wav files results in the whole pathname beeing displayed as title in playlist.
That's pretty annoying.
This should be only the filename without...
Forum: Winamp Bug Reports 20th September 2006, 18:50
Replies: 4
Views: 1,654
Posted By sebastianratz
Ah! The problem is indeed a ML problem and not...

Ah!
The problem is indeed a ML problem and not a ATF problem.
If i copy the same files to another directory (so that winamp can't find the corresponding entry in ML) the titles are shown correctly....
Forum: Winamp Bug Reports 20th September 2006, 18:28
Replies: 4
Views: 1,654
Posted By sebastianratz
Well, that would work, but only for this naming...

Well, that would work, but only for this naming scheme.

I also have some albums where i name my files
Artis - 2006 - Album\01 - Title.mp3
In that case i do use tags.

But using...
Forum: Winamp Bug Reports 20th September 2006, 17:14
Replies: 4
Views: 1,654
Posted By sebastianratz
Advanced tite formatting and file without tag

Hi,

theres one thing in winamp's advanced title formatting option that annoys me (5.24).

I name all my mp3s in the following way:

Artist - Title.mp3

And all my files are WITHOUT tags...
Forum: Winamp Bug Reports 12th April 2006, 16:08
Replies: 66
Views: 65,591
Posted By sebastianratz
WAV plugin + advanced title formating + file handles

Hi,

I have found some problems conceirning the WAVE plugin and playing wav files.

1) If "Advanced Title Formatting" is disabled the whole path to the wav file is shown, which is quite annoying....
Showing results 1 to 15 of 15

 
Forum Jump