Go Back   Winamp & SHOUTcast Forums > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: tnblank77
Forum: Winamp for Android 9th October 2013, 16:41
Replies: 170
Views: 146,571
Posted By tnblank77
But with v1.4.13 I am getting stuttering issues...

But with v1.4.13 I am getting stuttering issues again. Boy it must be fun to support so many different kinds of phones.
Forum: Winamp for Android 4th October 2013, 14:22
Replies: 170
Views: 146,571
Posted By tnblank77
Agreed. v1.4.12 fixed all stuttering for me on my...

Agreed. v1.4.12 fixed all stuttering for me on my Galaxy S4.
Forum: Winamp for Android 19th September 2013, 17:03
Replies: 65
Views: 68,172
Posted By tnblank77
As a follow-up I have abandoned using Winamp's...

As a follow-up I have abandoned using Winamp's Android sync altogether and have written my own PC software for syncing which utilizes the WiFi File Transfer Android application for data transmission....
Forum: Winamp for Android 11th September 2013, 16:28
Replies: 170
Views: 146,571
Posted By tnblank77
I have a Samsung Galaxy S4 and have experiencing...

I have a Samsung Galaxy S4 and have experiencing stuttering while the screen is off with the Notification Bar Type settings "Player Controls" or "Player Controls Advanced". Oddly enough when I use...
Forum: Winamp for Android 8th September 2013, 21:19
Replies: 65
Views: 68,172
Posted By tnblank77
September 2013 and this still seems to be in the...

September 2013 and this still seems to be in the same state. Or has anyone found a solution?

It would be very convenient for me to be able to use Wi-Fi to sync with my Samsung Galaxy S4's 64GB SD...
Forum: Winamp Technical Support 2nd March 2006, 19:25
Replies: 22
Views: 3,181
Posted By tnblank77
I haven't uninstalled 5.2 yet so I tried deleting...

I haven't uninstalled 5.2 yet so I tried deleting everything after "#EXTM3U" in that file (which was a list of all my songs). Still takes forever to load, and now my playlist is gone!

EDIT:
D'oh...
Forum: Winamp Technical Support 2nd March 2006, 17:50
Replies: 22
Views: 3,181
Posted By tnblank77
Thanks for the help. I found 5.13 pro on this...

Thanks for the help. I found 5.13 pro on this site (even though they don't have any easy to find links?)

http://download.nullsoft.com/winamp/client/winamp513_pro.exe
Forum: Winamp Technical Support 2nd March 2006, 16:22
Replies: 22
Views: 3,181
Posted By tnblank77
Happens to me too

I'd say its more than 10 seconds, more like 30 for me. Sometimes I go use the restroom or something when I want to start up winamp ;). I don't have any special plug-ins or anything, did a fresh...
Forum: Winamp Technical Support 25th February 2006, 00:25
Replies: 24
Views: 8,645
Posted By tnblank77
Yeah 5.2 is bad news for now. They made a deal...

Yeah 5.2 is bad news for now. They made a deal with AOL, what does that entail? I swear if I see ONE ad I'm going to use a different player.
Forum: Winamp Technical Support 24th February 2006, 22:35
Replies: 24
Views: 8,645
Posted By tnblank77
Me too!

Crashes for me too. I wouldn't really say crashes - more like "hangs" for longer than 10 minutes without loading. I just deleted my old copies - anyway I can get an old 5.13 version of pro?
Showing results 1 to 10 of 10

 
Forum Jump