Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: emavenger
Forum: Winamp Technical Support 4th July 2001, 12:11
Replies: 4
Views: 1,391
Posted By emavenger
aww neorenegade, I was going to say that :(

aww neorenegade, I was going to say that :(
Forum: Winamp3 Discussion 12th June 2001, 17:50
Replies: 5
Views: 1,356
Posted By emavenger
from what i saw of WinAMP 3's resizing system, it...

from what i saw of WinAMP 3's resizing system, it went all pixelated when you resized it (no filtering), I thing it would be really cool if you could make vector skins that could be re-sized as much...
Forum: Winamp Technical Support 6th May 2001, 14:55
Replies: 2
Views: 1,182
Posted By emavenger
Well, I don't run anything on startup apart from...

Well, I don't run anything on startup apart from explorer.exe - thats it (not even systray)
Forum: Winamp Technical Support 5th May 2001, 20:48
Replies: 2
Views: 1,182
Posted By emavenger
I have a T-bird AMD 700 Now could sombody...

I have a T-bird AMD 700

Now could sombody please tell me how I still get crackly sound when running plugins such as AVS or Epica. It also occurs when I load other stuff in my OS - but I can accept...
Forum: Winamp Technical Support 3rd April 2001, 21:17
Replies: 18
Views: 20,601
Posted By emavenger
stupid gippy sound

i've tried buffer settings galore, with absolutely nothing but explorer and systray running (and WinAMP, of course), but if i use AVS with some plugins, or try doing other stuff on my comp, i get...
Forum: Winamp Bug Reports 26th March 2001, 13:01
Replies: 6
Views: 1,890
Posted By emavenger
Thanks a lot Shade

Thanks a lot Shade
Forum: Winamp Bug Reports 25th March 2001, 22:26
Replies: 4
Views: 1,505
Posted By emavenger
try switching on easymove mode so you can grab...

try switching on easymove mode so you can grab the window from the far right and move it up until you can re-size again.
Forum: Winamp Bug Reports 25th March 2001, 22:19
Replies: 0
Views: 960
Posted By emavenger
Has anyone else got the problem of crackling...

Has anyone else got the problem of crackling sound when AVS is running a moderate to High CPU intensive plugin. I have tried lots of different buffer settings but I still get crackling. :(
Forum: Winamp Bug Reports 25th March 2001, 22:13
Replies: 6
Views: 1,890
Posted By emavenger
I have a problem with Winamp 3 too... I can't...

I have a problem with Winamp 3 too... I can't find it.
Forum: Winamp Wishlist 13th December 2000, 17:06
Replies: 3
Views: 1,563
Posted By emavenger
Personally, I think it would be cool if WinAMP...

Personally, I think it would be cool if WinAMP had a little history palette. That would simplify matters somewhat...
Forum: Winamp Wishlist 13th December 2000, 17:01
Replies: 3
Views: 1,563
Posted By emavenger
You can either disable CD Autoplay in the...

You can either disable CD Autoplay in the registry, or there is an option in the WinAMP settings to dis/associate WinAMP with Audio CDs, but this will set the association back to the original player...
Forum: Winamp Wishlist 13th December 2000, 16:50
Replies: 12
Views: 6,245
Posted By emavenger
I can hardly see Winamp when I'm running the...

I can hardly see Winamp when I'm running the standard 1024x768 display res, and when I turn the doublesize option on in WinAMP, the skins look really naff and pixelated... We need higher res skins,...
Showing results 1 to 12 of 12

 
Forum Jump