Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: dezarray
Forum: Winamp Technical Support 3rd October 2002, 23:27
Replies: 84
Views: 113,938
Posted By dezarray
it's really sounding like a few of the people...

it's really sounding like a few of the people with problems, r having the same one i had.
it all boiled down to me downloading the 3 version, only to go back to the 2.8/other 2 versions.
in my case...
Forum: Winamp Technical Support 12th September 2002, 10:06
Replies: 84
Views: 113,938
Posted By dezarray
Re: Your Message

well, sweetie....no. i did not have that problem.
and if the problem is deeper......then i cannot help u.
but i can ask a few more questions, which may help someone else.......help u.
when u say...
Forum: Winamp Technical Support 12th September 2002, 00:22
Replies: 84
Views: 113,938
Posted By dezarray
Re: Won't anybody please help me?

what exactly was the problem.....was it the same as ours?
trying to download some skins?
mine is a ME.
what version of winamp r u presently using and did u try the link in my post above, for the...
Forum: Winamp Technical Support 2nd September 2002, 01:37
Replies: 84
Views: 113,938
Posted By dezarray
i'm sorry guys and dolls. i didn't know that by...

i'm sorry guys and dolls.
i didn't know that by running 2.81, i needed to go here (http://classic.winamp.com/skins/), for the "classic" skins site.
i am downloading again.
and my fav "The Silence"...
Forum: Winamp Technical Support 2nd September 2002, 00:52
Replies: 84
Views: 113,938
Posted By dezarray
well, it didn't work for me. i checked and the...

well, it didn't work for me.
i checked and the "folder options" isn't checked for "hide file extensions".
i went in and renamed the downloaded skins, from .wal to .wsz.
i was using winamp version...
Forum: Winamp Technical Support 1st September 2002, 20:46
Replies: 84
Views: 113,938
Posted By dezarray
wow, spanks. i was having the same problem and...

wow, spanks.
i was having the same problem and lo and behold here is the answer.
and if this doesn't work........i will be back for this forum's expertise!!!!!!

Originally posted by DJEgg
Showing results 1 to 6 of 6

 
Forum Jump