Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: Tom
Forum: Shoutcast Technical Support 3rd December 2003, 20:26
Replies: 265
Views: 183,069
Posted By Tom
1972bus, Set Yport to 666 in the shoutcast...

1972bus,
Set Yport to 666 in the shoutcast config. From the looks of your IP it appears you are behind a web cache and that should fix it.

Tom
Forum: Shoutcast Technical Support 2nd July 2003, 00:19
Replies: 265
Views: 183,069
Posted By Tom
Remove spaces from your AIM, IRC and/or ICQ...

Remove spaces from your AIM, IRC and/or ICQ entries in the DSP.

Tom
Forum: Shoutcast Technical Support 15th June 2003, 05:13
Replies: 265
Views: 183,069
Posted By Tom
Try a forum search. I know I covered it once in...

Try a forum search. I know I covered it once in detail for XP. Also check the stickies at the top of the forums since they contain links to sites that deal with ICS. You can also try a port...
Forum: Shoutcast Technical Support 15th June 2003, 01:15
Replies: 265
Views: 183,069
Posted By Tom
He has a hub not a router. ICS is the NAT in...

He has a hub not a router. ICS is the NAT in this case and as such ICS will need to be configured to forward requests to the other machine.

Tom
Forum: Shoutcast Technical Support 6th December 2002, 19:36
Replies: 265
Views: 183,069
Posted By Tom
Re: I searched but still...

This means that the SHOUTcast yp can not connect to your stream and verify that it is there. This will pose a problem since listeners will not be able to connect either. The reason for this error...
Showing results 1 to 5 of 5

 
Forum Jump