Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: jreg
Forum: Winamp Bug Reports 7th November 2006, 18:43
Replies: 63
Views: 45,120
Posted By jreg
Tag confirmed

I can confirm that adding ASPX to the extension list for the input plug-in (in_mp3.dll) does makes the ID3v2 info appear. Good job finding that one.:up: Still, you shouldn't need to edit any settings...
Forum: Winamp Bug Reports 4th November 2006, 21:07
Replies: 63
Views: 45,120
Posted By jreg
Great! I hope the rest of the bug doesn't take...

Great!
I hope the rest of the bug doesn't take another 5 years to fix. ;)
Forum: Winamp Bug Reports 4th November 2006, 20:20
Replies: 63
Views: 45,120
Posted By jreg
Well, that shouldn't matter. Regardless if WinAmp...

Well, that shouldn't matter. Regardless if WinAmp opens the URL to the file located on a web server or a script that reads the file (from elsewhere) and sends the file data, it's the exact same bit...
Forum: Winamp Bug Reports 4th November 2006, 18:40
Replies: 63
Views: 45,120
Posted By jreg
Still no ID3v2 tag

I don't know how you managed DJ Egg, but I can't get the ID3v2 tag to show up. I have the latest WinAmp 5.31 Lite (in_mp3.dll 4.02) with all default settings (incl. Advanced Title Format) and no 3rd...
Forum: Winamp Bug Reports 22nd April 2003, 21:39
Replies: 63
Views: 45,120
Posted By jreg
Winamp 2.91 is out - still no ID3v2 http...

Winamp 2.91 is out - still no ID3v2 http streaming fix... :(
Forum: Winamp Bug Reports 3rd April 2003, 23:18
Replies: 63
Views: 45,120
Posted By jreg
Today Winamp 2.90 was released. And of course I...

Today Winamp 2.90 was released. And of course I checked if the http streaming ID3v2 tag is displayed correctly...but no.
:( :mad: :cry: :hang: :confused:
Wonder how long it would take before...
Forum: Winamp Bug Reports 5th February 2003, 22:17
Replies: 63
Views: 45,120
Posted By jreg
I think this bug easily could go "unnoticed"...

I think this bug easily could go "unnoticed" since, if (as I think most people have) the mp3 is named as "artist - title.mp3" and such, it appears as Winamp shows the "right" information - when it...
Forum: Winamp Bug Reports 5th February 2003, 05:07
Replies: 63
Views: 45,120
Posted By jreg
DJEgg, It's the same whether I stream it...

DJEgg,
It's the same whether I stream it directly as a mp3 file or via the ASP page. What the ASP page does is just to pick up the binary mp3 file, set the mime type to audio/mp3 and send it back to...
Forum: Winamp Bug Reports 4th February 2003, 21:27
Replies: 63
Views: 45,120
Posted By jreg
DJEgg, What about this file then:...

DJEgg,
What about this file then: http://www.regnstrom.com/mp3db/play.asp?150 It is perfectly correctly encoded (MP3Utility reports no errors) and yet Winamp refuse to show the ID3v2 tag. It detects...
Forum: Winamp Bug Reports 4th February 2003, 13:29
Replies: 63
Views: 45,120
Posted By jreg
Anything happening with this issue? I've tried...

Anything happening with this issue? I've tried both latest version 2 and 3 and it fails with both Winamps. This issue was first raised in June 2000...
Showing results 1 to 10 of 10

 
Forum Jump