Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: splash1
Forum: Winamp Bug Reports 17th July 2013, 07:31
Replies: 329
Views: 220,252
Posted By splash1
All in all, this remains a bug that needs to be...

All in all, this remains a bug that needs to be fixed.
Forum: Winamp Bug Reports 16th July 2013, 16:26
Replies: 329
Views: 220,252
Posted By splash1
I think whatever subroutine that is called to...

I think whatever subroutine that is called to remove a song from the shuffle list is not being called when the song is played from the queue.
Forum: Winamp Bug Reports 16th July 2013, 16:16
Replies: 329
Views: 220,252
Posted By splash1
Lets say I put 10 songs in the playlist we'll...

Lets say I put 10 songs in the playlist we'll call them A thru J.

Lets also suppose that shuffle somehow miraculously plays them in alphabetical order.

After songs A thru D play and while song...
Forum: Winamp Bug Reports 16th July 2013, 04:59
Replies: 329
Views: 220,252
Posted By splash1
1 Enable queing: In Winamp preferences there is...

1 Enable queing: In Winamp preferences there is a "Jump to file" section with "ML options" where you can enable "media library 'JTFE Queue manager view' "
2 Random = playlist shuffling
4. find...
Forum: Winamp Bug Reports 14th July 2013, 19:59
Replies: 329
Views: 220,252
Posted By splash1
I just downloaded and re-installed to repeat the...

I just downloaded and re-installed to repeat the snag and confirm build 3418.

Once I enable JTFE queue manager, every time I select a song from media library and add it to the queue it shows up in...
Forum: Winamp Bug Reports 12th July 2013, 04:40
Replies: 329
Views: 220,252
Posted By splash1
Playlist duplication when using Queue

Winamp 5.64
Clean install, no 3rd-party skins or plugins
Language Pack: English
Skin: Bento Big
OS: Windows 7 Home premium (64-bit)
Locale: English US
CPU: Intel i7 920 @ 2.67GHz
Memory: 4GB...
Forum: Winamp Bug Reports 30th March 2001, 17:12
Replies: 3
Views: 1,651
Posted By splash1
Success!

Thanks for the help:

I removed all the plugins other than Winamps. But was still losing memory at a steady rate. So I checked my Vcache settings and sure enough I didnt have my min max defined. ...
Forum: Winamp Bug Reports 29th March 2001, 03:18
Replies: 3
Views: 1,651
Posted By splash1
Greetings: Noticed something disturbing in...

Greetings:

Noticed something disturbing in Winamp 2.73 while playing large playlists. The 1st 20 or so songs play fine then I have pauses in between almost every song with HD activity.

I fired...
Showing results 1 to 8 of 8

 
Forum Jump