Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: waterloo_sunset
Forum: Winamp Technical Support 10th January 2008, 18:35
Replies: 77
Views: 51,628
Posted By waterloo_sunset
Thanks for the updated fix ujay. =)

Thanks for the updated fix ujay. =)
Forum: Winamp Technical Support 5th November 2007, 08:01
Replies: 1
Views: 1,217
Posted By waterloo_sunset
What is the winamp 5.5 installer trying to download?

I used the 5.5 en-us pro installer. Unchecked everythin except audio playback and cddb lookup for cd's, but halfway through the install it says "downloading Windows Media" which is 5597KB. I had to...
Forum: Winamp Technical Support 14th June 2007, 22:40
Replies: 77
Views: 51,628
Posted By waterloo_sunset
Thanks Egg =)

Thanks Egg =)
Forum: Winamp Technical Support 15th February 2007, 16:52
Replies: 77
Views: 51,628
Posted By waterloo_sunset
Works beautifully now. Thank You!

Works beautifully now. Thank You!
Forum: Winamp Technical Support 15th February 2007, 10:34
Replies: 77
Views: 51,628
Posted By waterloo_sunset
http://www.winamp.com/bin/om/sc/ ...

http://www.winamp.com/bin/om/sc/
http://www.winamp.com/bin/om/tv/
Forum: Winamp Technical Support 15th February 2007, 10:21
Replies: 0
Views: 874
Posted By waterloo_sunset
Media Library crashes Winamp

This has been happening with the last 2-3 versions. When am accessing online services in Media Library and i click on any other tab (such as Bookmarks, local media, rip and burn etc...any of the...
Forum: Winamp Technical Support 15th February 2007, 10:11
Replies: 77
Views: 51,628
Posted By waterloo_sunset
Am experiencing the same problem as MeanStang....

Am experiencing the same problem as MeanStang. Used to work great with the previous version. No third party plugins installed. Did a clean install of 5.33.
Showing results 1 to 7 of 7

 
Forum Jump