Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: mcloone
Forum: Shoutcast Discussions 24th December 2004, 20:10
Replies: 147
Views: 124,393
Posted By mcloone
Anyone :(

Anyone :(
Forum: Shoutcast Discussions 22nd December 2004, 23:29
Replies: 147
Views: 124,393
Posted By mcloone
Hmmm ok.. I found a website...

Hmmm ok.. I found a website http://www.portforward.com/btvoyager/205adsl-portforwarding.htm but its very confusing... I seem to be doing everything right, unless im gettin things mixed up.. can...
Forum: Shoutcast Discussions 22nd December 2004, 23:08
Replies: 147
Views: 124,393
Posted By mcloone
Ok people this is really annoying me now, this BT...

Ok people this is really annoying me now, this BT Voyager 205 ADSL Router is really complicated, I thnk im on the write track, although dont know what to do.. heres the facts
...
Forum: Shoutcast Technical Support 22nd December 2004, 20:06
Replies: 6
Views: 3,777
Posted By mcloone
I guess its the only solution, this means I can...

I guess its the only solution, this means I can allow my ports open etc with this program?
Forum: Shoutcast Technical Support 19th December 2004, 16:05
Replies: 6
Views: 3,777
Posted By mcloone
I have it changed from 80 to 666 and still no...

I have it changed from 80 to 666 and still no luck..
Forum: Shoutcast Technical Support 19th December 2004, 15:57
Replies: 6
Views: 3,777
Posted By mcloone
BT Voyager 205 ADSL Router

OK, I dont want to be one of those people to complain about the error shoutcast is givin back but Ive read all that can be read and still cannot seem to fix the problem. This may be to do with my...
Showing results 1 to 6 of 6

 
Forum Jump