Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: SpaceBanana
Forum: Winamp Discussion 13th February 2007, 17:46
Replies: 86
Views: 61,316
Posted By SpaceBanana
Yeah I'm having this problem too, using Vista...

Yeah I'm having this problem too, using Vista with a Microsoft Intellimouse explorer. I'm not sure it's a Winamp problem though since zooming using the scroll wheel on Google Earth produces similar...
Forum: Winamp Discussion 7th February 2007, 15:46
Replies: 86
Views: 61,316
Posted By SpaceBanana
Yay a new build :D Using Vista Business...

Yay a new build :D

Using Vista Business 32bit atm and Winamp couldn't be running smoother. Only slight bug I've run into is whenever I plug my iPod (5g) in, it shows up twice in the media library,...
Forum: Winamp Bug Reports 28th May 2006, 21:13
Replies: 0
Views: 1,100
Posted By SpaceBanana
Media Library "Sort Triangles"

This is an fairly minor aesthetic issue, but it's still pretty annoying. The attached image shows the problem. The fancy new... triangley things (what's the technical term?) in the upper two panels...
Forum: Winamp Discussion 12th February 2006, 17:23
Replies: 257
Views: 166,777
Posted By SpaceBanana
Yep... got exactly the same problem. I did...

Yep... got exactly the same problem. I did mention it further back up the thread but I guess it got flooded by all the other comments.

I too could supply you with one of the mp3's that causes the...
Forum: Winamp Wishlist 31st January 2006, 18:26
Replies: 1
Views: 1,566
Posted By SpaceBanana
I second this request!

I second this request!
Forum: Winamp Wishlist 28th January 2006, 20:27
Replies: 1
Views: 1,576
Posted By SpaceBanana
Disable silence removal for videos

In the directsound settings there is an option to remove any silence from the beginning and end of tracks, which I often use. However, when playing videos the same silence removal applies, sometimes...
Forum: Winamp Discussion 28th January 2006, 13:08
Replies: 257
Views: 166,777
Posted By SpaceBanana
Woo! Thanks for the updates :up: The...

Woo! Thanks for the updates :up:

The problem i'm having at the moment is that often (but not all the time) the attached error appears and crashes winamp on completion of tranferring files to the...
Forum: Winamp Discussion 26th January 2006, 13:37
Replies: 257
Views: 166,777
Posted By SpaceBanana
Hmm... interesting. Managed to get it to work: ...

Hmm... interesting. Managed to get it to work:

1. Clean install of Winamp 5.2 beta - ipod not showing
2. Installed ml_ipod - ipod shows up under devices
3. Uninstalled ml_ipod - ipod now shows...
Forum: Winamp Discussion 26th January 2006, 13:23
Replies: 257
Views: 166,777
Posted By SpaceBanana
Been experimenting with ml_pmp a bit... It...

Been experimenting with ml_pmp a bit... It recognised a 6GB creative zen micro without any problems whatsoever, but when I tried plugging in my 5g 30GB iPod, it refused (and still refuses) to show...
Showing results 1 to 9 of 9

 
Forum Jump