Go Back   Winamp & SHOUTcast Forums > Search Forums

Showing results 1 to 25 of 27
Search took 0.00 seconds.
Search: Posts Made By: schulze
Forum: Winamp Discussion 17th December 2013, 14:37
Replies: 466
Views: 1,108,342
Posted By schulze
it's working now. thanks for fixing this one :up:

it's working now. thanks for fixing this one :up:
Forum: Winamp Discussion 14th December 2013, 17:46
Replies: 466
Views: 1,108,342
Posted By schulze
thanks Koopa it's working now! tried to put it...

thanks Koopa it's working now!
tried to put it in the first / last line in winamp.ini but it didn't work there.

:up:
Forum: Winamp Discussion 14th December 2013, 15:33
Replies: 466
Views: 1,108,342
Posted By schulze
hi DrO after setting no_video=1 the video...

hi DrO

after setting no_video=1 the video tab under preferences is still present but this is just a cosmetic thing. I don't really mind because I didn't install / deleted everything video related...
Forum: Winamp Discussion 14th December 2013, 10:41
Replies: 466
Views: 1,108,342
Posted By schulze
hi there thx for this last release. but I...

hi there

thx for this last release. but I found a bug with JTFE: the setting "skin window in current winamp skin style" is reset everytime I start winamp. in winamp.ini "jumpex_skin=1" is set...
Forum: Winamp Discussion 21st September 2013, 13:25
Replies: 189
Views: 119,218
Posted By schulze
just a quick "thank you" for still updating this...

just a quick "thank you" for still updating this plugin DrO!
it's everything i need as a classic skin user.

best regards!
Forum: Winamp Development 4th October 2012, 14:22
Replies: 516
Views: 291,466
Posted By schulze
i just checked my settings and found something...

i just checked my settings and found something interesting.
first my system specs: win7 pro 64bit sp1, creative xfi fatality with latest drivers (old pci model, not pcie), 2.1 speaker setup,...
Forum: Winamp Development 4th October 2012, 09:47
Replies: 516
Views: 291,466
Posted By schulze
hey Aminifu, i never had any issues with the...

hey Aminifu,

i never had any issues with the automatic buffer size in shared mode before and btw it's working as intended in exclusive mode. seems like a bug in the latest 0.54 builds.
i'm...
Forum: Winamp Development 3rd October 2012, 08:05
Replies: 516
Views: 291,466
Posted By schulze
hey big_blue, thanks for your answer. you are...

hey big_blue, thanks for your answer.
you are absolutely right, although it's quite odd... :weird:
i have to reset this every time i restart winamp, is it the same for you?
just left it at 800ms...
Forum: Winamp Development 2nd October 2012, 07:08
Replies: 516
Views: 291,466
Posted By schulze
[2012 10 01][v 0.53.test.04] ! 0.53.test.02...

[2012 10 01][v 0.53.test.04]
! 0.53.test.02 hotfix: antivirus massed false alarms.

that's what i was waiting for...

but unfortunately i have the same problem as someone above: in shared mode...
Forum: Winamp Development 12th September 2012, 17:18
Replies: 516
Views: 291,466
Posted By schulze
hi SilverBird775! i'm following your plugin...

hi SilverBird775!

i'm following your plugin (and this thread) since the early beginnings and appreciate the work you put into it. i think it's great and i like using it.
but sadly i have to...
Forum: Winamp Development 8th February 2010, 09:21
Replies: 689
Views: 352,532
Posted By schulze
Re: Binary

thx a lot stefan!
i thought this wouldn't be fixed anymore.
now my winamp is complete again.

:up:
Forum: Winamp Discussion 8th April 2009, 12:48
Replies: 1,114
Views: 486,514
Posted By schulze
you are right, focus changes to queue-button...

you are right, focus changes to queue-button (dotted line).

your work is really appreciated!
Forum: Winamp Discussion 8th April 2009, 11:06
Replies: 1,114
Views: 486,514
Posted By schulze
classic skin, winamp 5.551, jtfe 1.0.5 b779...

classic skin, winamp 5.551, jtfe 1.0.5 b779 distro

i'll tell you what i do:

-press J
-enter song to queue
-press ALT-Q

-> ESC not working
Forum: Winamp Discussion 8th April 2009, 06:43
Replies: 1,114
Views: 486,514
Posted By schulze
ah shame on me... "restore last position" was...

ah shame on me... "restore last position" was turned off :igor: I wasn't aware of this one, sorry.
now it's working flawlessly. even when restarting winamp.

it would be awesome if you could fix...
Forum: Winamp Discussion 7th April 2009, 16:20
Replies: 1,114
Views: 486,514
Posted By schulze
hi there! i like JTFE and use it quite a lot. ...

hi there!
i like JTFE and use it quite a lot.

but i noticed 2 things that could be improved/fixed:

1) JTFE doesn't remember its window size/position correctly (esp. when exiting winamp it...
Forum: Winamp Discussion 1st March 2009, 09:16
Replies: 190
Views: 156,836
Posted By schulze
thx a lot for the new version. the new...

thx a lot for the new version.

the new tracking options are awesome...now playcount makes a lot more sense for me (i'm skipping a lot)

ML is faster too, which is great.

I like the new...
Forum: Winamp Development 27th February 2009, 15:43
Replies: 689
Views: 352,532
Posted By schulze
hi there! just wanted to let you know that i...

hi there!

just wanted to let you know that i get the same error like osmosis (only difference is the offset: mine is 0x01315255 and yes, i registered the dll after updating to 5.55).

I'm using...
Forum: Winamp Development 7th November 2005, 12:18
Replies: 2,348
Views: 348,478
Posted By schulze
hi joonas, just to let you know: i had no...

hi joonas,

just to let you know: i had no problems this weekend, everything's fine.

keep up the good work.
Forum: Winamp Development 5th November 2005, 15:20
Replies: 2,348
Views: 348,478
Posted By schulze
joonas, it works like a charm now! :up: great...

joonas, it works like a charm now!
:up: great work

so far i cannot find any flaws relating to my issues.
tell you tomorrow if i find anything new.
Forum: Winamp Development 5th November 2005, 14:09
Replies: 2,348
Views: 348,478
Posted By schulze
... the last screen was edited :igor: so...

... the last screen was edited :igor:

so that's how it looks
Forum: Winamp Development 5th November 2005, 13:56
Replies: 2,348
Views: 348,478
Posted By schulze
okay, i checked the latest build and there is an...

okay, i checked the latest build and there is an improvement.
changes are saved correctly so far this is great.
but now, the DL shows some graphical corruptions.
check the screenshot.
that's how...
Forum: Winamp Development 5th November 2005, 11:51
Replies: 2,348
Views: 348,478
Posted By schulze
yes, i am but i don't understand why you don't...

yes, i am
but i don't understand why you don't show the ML playcount in DL...but that's another thing.

i tried to tell you that if DL is docked into ML you have to access DL once so that ML is...
Forum: Winamp Development 5th November 2005, 11:16
Replies: 2,348
Views: 348,478
Posted By schulze
okay, this one is tricky. my first...

okay, this one is tricky.

my first impression was, everything is fine now but it's not.

you have to do things in a special order to make ML save the changes.
like i said i docked DL into ML
i...
Forum: Winamp Development 5th November 2005, 08:36
Replies: 2,348
Views: 348,478
Posted By schulze
i just checked the latest beta here is my...

i just checked the latest beta here is my experience: added the dll (didn't change anything in it's preferences), played a song, checked if ML was updated, closed winamp and started again -> update...
Forum: Winamp Development 4th November 2005, 20:26
Replies: 2,348
Views: 348,478
Posted By schulze
it's updated but not saved on shutdown. when i...

it's updated but not saved on shutdown.
when i restart winamp, all changes are lost.
Showing results 1 to 25 of 27

 
Forum Jump