Go Back   Winamp & SHOUTcast Forums > Search Forums

Showing results 1 to 25 of 52
Search took 0.00 seconds.
Search: Posts Made By: WowMachine
Forum: Winamp Bug Reports 29th November 2017, 15:18
Replies: 2
Views: 1,902
Posted By WowMachine
Check this: Options-> Preferences Then...

Check this:

Options-> Preferences

Then find Plug-ins -> input

Is there a FLAC decoder listed?

If not, then make sure you have the latest 'rolled-back' version of Winamp ...
Forum: SHOUTcast Technical Support 29th November 2017, 15:02
Replies: 2
Views: 396
Posted By WowMachine
The 'social share' function only seems to work...

The 'social share' function only seems to work with radionomy accounts, not on shoutcast-only accounts.

Dr.O has been working on an updated version of WA that includes a 'play tracking' feature....
Forum: SHOUTcast Technical Support 29th November 2017, 14:46
Replies: 2
Views: 187
Posted By WowMachine
It shows up initially, but click on one of the...

It shows up initially, but click on one of the links, (stats, settings, etc) and you should get there. Looks like they may be trying to put some of the radionomy stuff into shoutcast.
Forum: SHOUTcast Discussions 18th October 2017, 15:55
Replies: 8
Views: 1,777
Posted By WowMachine
:blah::blah::blah: WTF difference does it...

:blah::blah::blah:

WTF difference does it make to you? I post what I want, when I want for my own reasons. Your involvement in who or what I respond to is unwanted, unneeded, and a total waste of...
Forum: SHOUTcast Streaming Service & Monetization 11th October 2017, 18:50
Replies: 1
Views: 812
Posted By WowMachine
Normally, the artist and the track fields need to...

Normally, the artist and the track fields need to be "Advert:".

Have you tried that to see if it works?

What I do is this, the advertisements are 2 minutes long, so I sorted through all of...
Forum: SHOUTcast Discussions 11th October 2017, 17:48
Replies: 30
Views: 6,822
Posted By WowMachine
Hrmph...eye rolls... heavy sighing....

Well, I went ahead and loaded 733.... and this is untenable. And DSP 2.3.5 is no better with it.

I experiencing the same thing as with the last update, the connection to source is resetting on...
Forum: SHOUTcast Technical Support 7th October 2017, 18:29
Replies: 4
Views: 431
Posted By WowMachine
You aren't alone

This sounds like the same thing as this thread:
http://forums.winamp.com/showthread.php?t=451769

It seems the problem is on shoutcast's side.... their servers are in France and sound like they...
Forum: SHOUTcast Discussions 7th October 2017, 18:22
Replies: 8
Views: 1,777
Posted By WowMachine
Have you checked out all the stations that...

Have you checked out all the stations that http://somafm.com/ offers?

The have genre stations for almost all you list, plus some theme stations... all of them are very entertaining and...
Forum: SHOUTcast Discussions 6th October 2017, 01:54
Replies: 30
Views: 6,822
Posted By WowMachine
I'm not seeing any adverts loading

I rolled back to 2.5.1.724 today and haven't seen any ads load at all. Are you sure it still has ad support?
Forum: SHOUTcast Technical Support 4th October 2017, 16:13
Replies: 50
Views: 4,016
Posted By WowMachine
Same here... I'm in Ecuador using a fiber optic...

Same here... I'm in Ecuador using a fiber optic ISP, using Win10 with a hard connection to the router, and my router is set up with AirVPN server in the US. (I'll try the mtr later when I'm on that...
Forum: SHOUTcast Technical Support 19th September 2017, 04:42
Replies: 2
Views: 431
Posted By WowMachine
I think it's the DSP version

I've had what I think is the same issue when I've tried to use the latest DSP... I last commented about it here: http://forums.winamp.com/showthread.php?p=3132372#post3132372

So search for winamp...
Forum: Winamp Wishlist 24th July 2017, 14:29
Replies: 14
Views: 8,251
Posted By WowMachine
UPDATE: I've been using WACUP from good ol'...

UPDATE:

I've been using WACUP from good ol' Dr.O and the "play tracking" plugin is working GREAT!!

Exactly what I wanted.
Forum: SHOUTcast Discussions 21st July 2017, 15:24
Replies: 54
Views: 260,469
Posted By WowMachine
Question on the NEW DSP in the works

From another thread:




I'm still using v2.3.3 [build 201] because of the issues with the newest dsp playing my files of varying bitrates at crazy speeds or constantly buffering.

Will this...
Forum: SHOUTcast Technical Support 27th June 2017, 02:59
Replies: 7
Views: 993
Posted By WowMachine
I had that problem when I upgraded the dsp

I upgraded the dsp in winamp and quickly realized that most of my music is all at different bitrates, so stuff that encoded at <128 was sped up and everything >128 was buffering all crazy on the...
Forum: Winamp Wishlist 20th June 2017, 18:14
Replies: 14
Views: 8,251
Posted By WowMachine
I guess the 'social share' from shoutcast was...

I guess the 'social share' from shoutcast was tied into radionomy's social share, so all the auto tweets I set up on the rmo on shoutcast worked until the beginning of the year. I've been looking...
Forum: SHOUTcast Discussions 23rd May 2017, 15:27
Replies: 54
Views: 260,469
Posted By WowMachine
I finally loaded this update last night and have...

I finally loaded this update last night and have been experiencing this exact problem ever since.

Was there ever a fix for it or do I need to roll back to the old DSP to get it to work right...
Forum: SHOUTcast Technical Support 22nd May 2017, 03:39
Replies: 3
Views: 1,350
Posted By WowMachine
Y̶e̶a̶h̶,̶ ̶I̶'̶m̶ ̶h̶a̶v̶i̶n̶g̶ ̶t̶h̶e̶...

Y̶e̶a̶h̶,̶ ̶I̶'̶m̶ ̶h̶a̶v̶i̶n̶g̶ ̶t̶h̶e̶ ̶s̶a̶m̶e̶ ̶i̶s̶s̶u̶e̶.̶ ̶I̶'̶v̶e̶ ̶t̶r̶i̶e̶d̶ ̶u̶s̶i̶n̶g̶ ̶m̶y̶ ̶s̶h̶o̶u̶t̶c̶a̶s̶t̶ ̶l̶o̶g̶i̶n̶,̶ ̶"̶a̶d̶m̶i̶n̶"̶,̶ ̶a̶n̶d̶ ̶l̶e̶a̶v̶i̶n̶g̶ ̶i̶t̶...
Forum: SHOUTcast Discussions 3rd May 2017, 03:40
Replies: 9
Views: 3,196
Posted By WowMachine
I had a similar issue with my server and VPN...

I had a similar issue with my server and VPN tunnel collapsing at the same time everyday on a windows machine... I wasn't sure where it was coming from, but eventually, while combing through the...
Forum: SHOUTcast Technical Support 1st April 2017, 22:54
Replies: 4
Views: 1,336
Posted By WowMachine
It has been like this a while

The now playing has showed same "noam chomsky" track for months.
Forum: SHOUTcast Site Design 6th March 2017, 17:50
Replies: 0
Views: 1,695
Posted By WowMachine
RMO Stats/Live Page 'Now Playing' Stuck

Cross posted, (http://forums.winamp.com/showthread.php?p=3080839#post3080839) but this may be the appropriate place for it.
Forum: SHOUTcast Technical Support 6th March 2017, 04:04
Replies: 4
Views: 1,336
Posted By WowMachine
Stats/Live Page 'Now Playing' Stuck

I noticed around the 1st of the year that the "social share notification" were no longer posting and around the same time noticed that the 'Now Playing' on the live stats page was stuck on the same...
Forum: SHOUTcast Streaming Service & Monetization 24th February 2017, 12:48
Replies: 5
Views: 1,880
Posted By WowMachine
Thank you DJ Egg! We appreciate you!

Thank you DJ Egg!

We appreciate you!
Forum: SHOUTcast Streaming Service & Monetization 23rd February 2017, 16:05
Replies: 5
Views: 1,880
Posted By WowMachine
Just discovered the same

Yep... this is a new change.... just in the last few days.

"This stream is not configured for adverts.

Please upgrade your stream to the DNAS+ service to enable advert support."

Upgrade is...
Forum: SHOUTcast Technical Support 29th October 2016, 04:27
Replies: 19
Views: 3,822
Posted By WowMachine
Yeah... intermittent all day

I've had it going in and out all day. Sometimes restarting the server fixes it....sometimes it seems to resolve itself after 10 or 20 minutes.


getting pretty annoying.
Forum: SHOUTcast Technical Support 27th October 2016, 15:43
Replies: 19
Views: 3,822
Posted By WowMachine
Woke up this morning with the same thing...

Woke up this morning with the same thing happening.

I only have the one stream on the YP so I removed the _1 from my sc_serv config and it went away.
Showing results 1 to 25 of 52

 
Forum Jump