Go Back   Winamp & SHOUTcast Forums > Search Forums

Showing results 1 to 25 of 28
Search took 0.00 seconds.
Search: Posts Made By: DigiBC
Forum: Winamp Discussion 15th December 2013, 08:45
Replies: 468
Views: 1,173,658
Posted By DigiBC
I've made it finally! :) Installing those...

I've made it finally! :)

Installing those two WAL files is still not working, but after unzipping both files to Winamp's (original) "Skins" folder it's working now.
Forum: Winamp Discussion 14th December 2013, 23:36
Replies: 468
Views: 1,173,658
Posted By DigiBC
@Victhor: Unfortunately the "normal" Bento...

@Victhor:

Unfortunately the "normal" Bento version is still not working. :cry:

I wonder that the file size is quite small (134 KB) compared to the Big Bento version (405 KB). Actually the...
Forum: Winamp Discussion 14th December 2013, 20:56
Replies: 468
Views: 1,173,658
Posted By DigiBC
I'm sorry, but that one's not working....

I'm sorry, but that one's not working. Unfortunately only some "crap" is shown...
Forum: Winamp Discussion 14th December 2013, 19:08
Replies: 468
Views: 1,173,658
Posted By DigiBC
Great! :up: Maybe you could also modify the...

Great! :up:

Maybe you could also modify the "normal" Bento skin...?

Many thanks in advance. :)
Forum: Winamp Discussion 22nd June 2012, 18:08
Replies: 78
Views: 176,526
Posted By DigiBC
Good news! :) (But I'm quite surprised about...

Good news! :)
(But I'm quite surprised about the poor feedback from the community so far...)



@Koopa: When will it be available here?
Forum: SHOUTcast Discussions 9th August 2011, 00:06
Replies: 176
Views: 115,485
Posted By DigiBC
@DrO: According to the notes of the DSP the...

@DrO:

According to the notes of the DSP the filesize of artwork is restricted to 511 KB.
I would assume that filesize is more relevant than the actual resolution of the embedded pictures.

The...
Forum: SHOUTcast Discussions 1st August 2011, 20:25
Replies: 176
Views: 115,485
Posted By DigiBC
The latest build 29 seems to work well! :up: ...

The latest build 29 seems to work well! :up:
(I'm using the 64-bit version with Windows 7.)

However, I've discovered an issue when using the (new) "Playing Artwork" option with the Winamp DSP...
Forum: SHOUTcast Technical Support 3rd May 2011, 21:29
Replies: 42
Views: 12,401
Posted By DigiBC
The same here: No crash anymore! :up: And no...

The same here: No crash anymore! :up:
And no lost settings.

@thinktink & DrO: Many thanks for your support! :)
Forum: SHOUTcast Technical Support 2nd May 2011, 18:13
Replies: 42
Views: 12,401
Posted By DigiBC
@MrSinatra: Before I had noticed your thread...

@MrSinatra:

Before I had noticed your thread I had posted a very similar issue (also at offset 0x00017cd6) here (http://forums.winamp.com/showthread.php?t=329858) (incl. drwtsn32.log).

I'm...
Forum: SHOUTcast Technical Support 28th April 2011, 22:13
Replies: 42
Views: 12,401
Posted By DigiBC
I've just found MrSinatra's thread. It appears...

I've just found MrSinatra's thread.
It appears to be the same issue here: Exception c0000005 / offset 0x00017cd6.

@DrO: Please let me know if there's anything I can do to help solving that issue...
Forum: SHOUTcast Technical Support 28th April 2011, 21:55
Replies: 42
Views: 12,401
Posted By DigiBC
Well, I'm afraid it's not so "solid", because...

Well, I'm afraid it's not so "solid", because Winamp crashes as soon as the plug-in is selected... :cry:

Dr. Watson says: "ERROR: Symbol file could not be found."
Please see the attached...
Forum: SHOUTcast Discussions 26th February 2011, 10:18
Replies: 116
Views: 143,645
Posted By DigiBC
Everything works fine now! :) At least...

Everything works fine now! :)

At least I've found no new issues (in combination with DSP Plug-in v2.1.3 for Winamp).

@DrO: Great job! And many thanks for the regularly updated documentation...
Forum: SHOUTcast Discussions 24th February 2011, 18:06
Replies: 116
Views: 143,645
Posted By DigiBC
:) Yes, now it works again! :up: So I...

:)

Yes, now it works again! :up:

So I guess you are going to update the build 18 files now...
Forum: SHOUTcast Discussions 24th February 2011, 17:49
Replies: 116
Views: 143,645
Posted By DigiBC
@DrO: Right now I'm using Windows XP x86....

@DrO:

Right now I'm using Windows XP x86. (Just in case I could also run a test with Windows 7 x64.)
Forum: SHOUTcast Discussions 24th February 2011, 17:02
Replies: 116
Views: 143,645
Posted By DigiBC
I've installed the latest build 18, but the...

I've installed the latest build 18, but the reported problem still remains:

http://localhost:8080/admin.cgi?mode=viewxml&sid=1&pass=******

is asking for a password unlike build 14. :(
Forum: SHOUTcast Discussions 22nd February 2011, 17:54
Replies: 27
Views: 13,848
Posted By DigiBC
Unfortunately I seem to have found an issue with...

Unfortunately I seem to have found an issue with the private pages: The &pass= string doesn't seem to work anymore, because the 'adminpassword' is ignored somehow.
The following string is used with...
Forum: SHOUTcast Discussions 26th January 2011, 16:50
Replies: 47
Views: 31,745
Posted By DigiBC
I got your point. Nevertheless I would like to...

I got your point.
Nevertheless I would like to suggest not to drop features from the standard "viewxml" that have always been there.

Until now I had been able to use my old ASP page. And I was...
Forum: SHOUTcast Discussions 25th January 2011, 22:24
Replies: 47
Views: 31,745
Posted By DigiBC
Another big step ahead! Thanks a lot! :up: ...

Another big step ahead! Thanks a lot! :up:

It's great to find additional metadata, but there's a little inconsistency in 'adminadmin.cgi?mode=viewxml&sid=#' now:
SONGTITLE and SONGHISTORY don't...
Forum: SHOUTcast Discussions 23rd January 2011, 19:15
Replies: 47
Views: 31,745
Posted By DigiBC
I've done another test with Windows 7 x64, but no...

I've done another test with Windows 7 x64, but no private page problems (interruptions) occurred there...


Anyway, I've discovered a new problem:
On both operating systems - Windows XP (DNAS...
Forum: SHOUTcast Discussions 23rd January 2011, 11:30
Replies: 47
Views: 31,745
Posted By DigiBC
Frankly speaking I don't think it's an ASP...

Frankly speaking I don't think it's an ASP problem, because these interruptions do last for much more than a few milliseconds. (I've never had similar problems with earlier DNAS versions.)
When I...
Forum: SHOUTcast Discussions 23rd January 2011, 09:39
Replies: 64
Views: 44,629
Posted By DigiBC
There's still a little display bug regarding the...

There's still a little display bug regarding the status counter on the "Output" tab:

The status counter of the connection time starts at 1:00:00 instead of 0:00:00.

It seems to relate to both...
Forum: SHOUTcast Discussions 23rd January 2011, 09:19
Replies: 47
Views: 31,745
Posted By DigiBC
Private pages drop outs

There seems to be an issue with the private pages (so far I've only tested the Windows 32-bit version):

Unfortunately theses pages aren't available continuously, there are some short...
Forum: SHOUTcast Discussions 5th December 2010, 16:32
Replies: 81
Views: 32,982
Posted By DigiBC
What does that mean, Jake? :stare: I'm...

What does that mean, Jake? :stare:

I'm afraid that without your commitment the development of the DSP Plug-in will drop off again and no one will care...
Forum: SHOUTcast Discussions 25th November 2010, 19:38
Replies: 81
Views: 32,982
Posted By DigiBC
Sorry, I forgot to mention: Windows XP Pro. SP3

Sorry, I forgot to mention: Windows XP Pro. SP3
Forum: SHOUTcast Discussions 25th November 2010, 19:19
Replies: 81
Views: 32,982
Posted By DigiBC
Works like a charm now! :) :) :) And also...

Works like a charm now! :) :) :)

And also connects well to an Icecast2 server (v2.3.2).

Thank you very much again!

So I guess it's time for me to become acquainted with SHOUTcast 2...
...
Showing results 1 to 25 of 28

 
Forum Jump