Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 25 of 79
Search took 0.00 seconds.
Search: Posts Made By: ryckman
Forum: Winamp Discussion 7th June 2016, 22:00
Replies: 155
Views: 167,538
Posted By ryckman
I just want to say a BIG THANKS for your...

I just want to say a BIG THANKS for your continued hard work and commitment in keeping this iconic media player alive and loyal to the original.

Looking forward for the next release! :)
Forum: Winamp Technical Support 11th February 2013, 18:32
Replies: 14
Views: 5,081
Posted By ryckman
That's why I believe both options should be...

That's why I believe both options should be available, and then each user can just use either one according to personal preference.
Forum: Winamp Technical Support 10th February 2013, 08:57
Replies: 14
Views: 5,081
Posted By ryckman
Winamp is still the best music media player out...

Winamp is still the best music media player out there BAR NONE! We can't really complain, since it's free anyway :D The only reason I even cared enough to write this post is that I don't see myself...
Forum: Winamp Technical Support 9th February 2013, 22:21
Replies: 14
Views: 5,081
Posted By ryckman
Yeah, I tried using the "paste" feature, but it...

Yeah, I tried using the "paste" feature, but it didn't work :(

I apologize for asking a question which was already answered. For some reason it didn't occur to me to do a search before posting (I...
Forum: Winamp Technical Support 9th February 2013, 22:15
Replies: 14
Views: 5,081
Posted By ryckman
Yes, I am aware of that. However I was referring...

Yes, I am aware of that. However I was referring more to singles and other random mp3's. Moreover, cover-images embedded via ID3v2 are also viewable in windows explorer, which is quite desirable. So...
Forum: Winamp Technical Support 9th February 2013, 18:57
Replies: 14
Views: 5,081
Posted By ryckman
Save artwork directly to ID3v2 metadata???

Through the technological advancements of ID3v2 metadata container, it has become increasingly popular to save "cover image" artwork directly unto the mp3 file.

Sadly, the built in Winamp "Artwork...
Forum: Winamp Technical Support 14th January 2013, 18:20
Replies: 12
Views: 12,852
Posted By ryckman
I had the exact same problem, and apparently my...

I had the exact same problem, and apparently my version of K-lite codec pack was out of date. After installing the latest version (9.7 as of time of writing this reply), this issue was resolved!
...
Forum: Winamp Bug Reports 27th February 2012, 23:38
Replies: 4
Views: 3,932
Posted By ryckman
Cheers!

Cheers!
Forum: Winamp Bug Reports 27th February 2012, 23:24
Replies: 4
Views: 3,932
Posted By ryckman
Anyone?

Anyone?
Forum: Winamp Bug Reports 25th February 2012, 00:08
Replies: 4
Views: 3,932
Posted By ryckman
Notifications stop showing for no reason!

- Winamp 5.621
- Bento Skin

O/S: Windows 7 Ultimate x64 SP1
Locale: Hebrew (Israel)
CPU: Intel i5 760 OC @ 4.00GHz (Quad-Core)
Memory: 4GB RAM OC @ 1600MHz
Graphics: GeForce GTX 580
Sound:...
Forum: Winamp Technical Support 15th February 2011, 02:03
Replies: 54
Views: 33,772
Posted By ryckman
This is how it is! It stops working...

This is how it is! It stops working intermittently, and then spontaneously starts working again. Usually after a restart of Winamp.

To this day the cause of this bug is unknown, and it seems that...
Forum: Winamp Technical Support 2nd January 2011, 01:11
Replies: 54
Views: 33,772
Posted By ryckman
Happy New Year everyone! I have the latest...

Happy New Year everyone!

I have the latest version of Winamp 5.601 running on Windows 7 x64. To this day and historically throughout all of my years of using Winamp this bug is still prevalent.
...
Forum: Winamp Technical Support 9th December 2010, 02:42
Replies: 9
Views: 2,666
Posted By ryckman
In that case do an uninstall, and then manually...

In that case do an uninstall, and then manually delete the Winamp directory from Program Files folder if it's still there.

Then re-install and see if it works!
Forum: Winamp Technical Support 9th December 2010, 02:29
Replies: 9
Views: 2,666
Posted By ryckman
Okay guys, I managed to isolate the plugin that...

Okay guys, I managed to isolate the plugin that was causing the issue *in my case*... it was the gen_mp3cue.dll plugin.

Look in your plugins directory and if you have it then delete:
1)...
Forum: Winamp Technical Support 9th December 2010, 02:15
Replies: 9
Views: 2,666
Posted By ryckman
+1

I have the same issue! After upgrading to the latest version winamp crashes on startup.

I'm running Windows 7 Ultimate x64
Forum: Winamp Technical Support 5th August 2010, 21:15
Replies: 11
Views: 2,254
Posted By ryckman
JonnyMac, you are THE BEST!!! Turns out it...

JonnyMac, you are THE BEST!!!

Turns out it was indeed Tips v0.4 (gen_tips.dll) that was causing the problem. As soon as I uninstalled it, international characters started to display correctly...
Forum: Winamp Technical Support 3rd August 2010, 15:06
Replies: 11
Views: 2,254
Posted By ryckman
Ok, I have attached it to this post! Thanks!

Ok, I have attached it to this post! Thanks!
Forum: Winamp Technical Support 3rd August 2010, 15:02
Replies: 11
Views: 2,254
Posted By ryckman
Ok, I think I might have a lead on what's causing...

Ok, I think I might have a lead on what's causing this problem!

I noticed also that when I drag and drop a playlist from the ML to the 'Playlist' section, the international characters display...
Forum: Winamp Technical Support 3rd August 2010, 14:55
Replies: 11
Views: 2,254
Posted By ryckman
Hey JonnyMac, Thanks for taking the time to...

Hey JonnyMac,

Thanks for taking the time to read and try to fix my problem!

I followed your instructions to the letter, but unfortunately the problem still persists. It did do something since...
Forum: Winamp Technical Support 3rd August 2010, 14:05
Replies: 11
Views: 2,254
Posted By ryckman
Hello? Anyone at all? Tech staff?

Hello? Anyone at all? Tech staff?
Forum: Winamp Technical Support 27th July 2010, 09:55
Replies: 11
Views: 2,254
Posted By ryckman
Anyone?

Anyone?
Forum: Winamp Technical Support 24th July 2010, 10:49
Replies: 11
Views: 2,254
Posted By ryckman
International Characters Strange Behavior

Hi all!

I am running Winamp 5.572 on WinXP SP3 with Bento Skin.

I followed all the instructions on this thread (http://forums.winamp.com/showthread.php?threadid=267691) to the letter, and set...
Forum: Winamp Bug Reports 4th April 2010, 18:05
Replies: 9
Views: 3,784
Posted By ryckman
lol daz... you sound so contemptuous of Babylon 8...

lol daz... you sound so contemptuous of Babylon 8 :D

It actually really is quite popular :]

But whatever, it's all good!
Forum: Winamp Bug Reports 4th April 2010, 17:21
Replies: 9
Views: 3,784
Posted By ryckman
Not even out of curiosity? I'd wanna look...

Not even out of curiosity?

I'd wanna look into it if I were you :)
Forum: Winamp Bug Reports 4th April 2010, 16:22
Replies: 9
Views: 3,784
Posted By ryckman
I'm having the same problem! Any updates on this...

I'm having the same problem! Any updates on this issue?
Showing results 1 to 25 of 79

 
Forum Jump