Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: StreamGuysDave
Forum: Shoutcast Technical Support 7th August 2013, 20:23
Replies: 1
Views: 6,182
Posted By StreamGuysDave
SC_Trans delivery to IceCast

I'm posting this both here, and in the IceCast forums as well...

We have a client who is using sc_trans to encode static files from a playlist and push it out at different bitrates as a sudo live...
Forum: Shoutcast Discussions 19th November 2012, 23:24
Replies: 118
Views: 151,819
Posted By StreamGuysDave
Thanks DrO for the quick reply... Okay, does...

Thanks DrO for the quick reply...

Okay, does seem to work if I tab over from the Server address field, or if I first highlight the current port entry and then type in the new one over it.
...
Forum: Shoutcast Discussions 19th November 2012, 21:49
Replies: 118
Views: 151,819
Posted By StreamGuysDave
Port entry problems with version 2.3.2 [Build 190]

Having a bit of trouble with version 2.3.2 [Build 190]

I'm using Windows Vista Home Premium 32bit and WinAmp v5.63

In the port field (under the Login tab), it allows me to enter the first digit...
Forum: Shoutcast Discussions 24th November 2010, 21:48
Replies: 81
Views: 34,371
Posted By StreamGuysDave
Plug In 2.0 problems

Hi,

I work tech support for a CDN, and we have several clients who are stating that they are unable to connect with the legacy setting checked.

We've installed the plugin v2 on several of our...
Showing results 1 to 4 of 4

 
Forum Jump