Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: Cool Barn
Forum: Winamp Discussion 6th December 2015, 17:44
Replies: 505
Views: 243,276
Posted By Cool Barn
The reason I increased all buffer sizes to the...

The reason I increased all buffer sizes to the maximum for one particular revision (0.10.0) is because that was the only fix for that particular error. If I reduced the buffers to the minimum then...
Forum: Winamp Discussion 6th December 2015, 14:50
Replies: 505
Views: 243,276
Posted By Cool Barn
V 0.11.0 was absolutely rock-solid for me. I...

V 0.11.0 was absolutely rock-solid for me. I could drag that seeker around like I was playing Fruit Ninja with Winamp and I would never get that AUDCLNT_E_BUFFER_TOO_LARGE error.

However with...
Forum: Winamp Discussion 30th November 2015, 08:34
Replies: 505
Views: 243,276
Posted By Cool Barn
Interesting, thank you :)

Interesting, thank you :)
Forum: Winamp Discussion 30th November 2015, 06:38
Replies: 505
Views: 243,276
Posted By Cool Barn
Fair enough mate, I will give it a go. I...

Fair enough mate, I will give it a go.

I have a question though - you have stated that adjusting the buffer sizes does NOT affect sound quality whatsoever and only the latency. My question is if...
Forum: Winamp Discussion 30th November 2015, 02:47
Replies: 505
Views: 243,276
Posted By Cool Barn
I restarted Winamp, reset to default, and now...

I restarted Winamp, reset to default, and now once more it seems to be fine!

I will hold on to that trace debug file though in case it plays up again, and will post here if it does.

Thank you...
Forum: Winamp Discussion 29th November 2015, 21:36
Replies: 505
Views: 243,276
Posted By Cool Barn
All my issues with the previous version have been...

All my issues with the previous version have been totally rectified by the current version, and Winamp sounds fantastic. Great job Peter!

Edit: While listening to a song I did get a...
Forum: Winamp Discussion 23rd November 2015, 19:28
Replies: 505
Views: 243,276
Posted By Cool Barn
Okay here are the settings that play but don't...

Okay here are the settings that play but don't stop (Exclusive Mode, Pull, Max Buffer Sizes):

uFrames: 1323, uFramesPadding: 0, uFramesWrite: 1323, uFramesRing: 2457, bFlush: 0, retry: 0
uFrames:...
Forum: Winamp Discussion 23rd November 2015, 17:40
Replies: 505
Views: 243,276
Posted By Cool Barn
And here is the trace with default settings. Now...

And here is the trace with default settings. Now I'm NOT getting any error messages, and the tracker and song time moves - just no sound unfortunately.

init
plugin options created
queue...
Forum: Winamp Discussion 23rd November 2015, 17:35
Replies: 505
Views: 243,276
Posted By Cool Barn
Okay, the song goes for 3:15. I stopped it at...

Okay, the song goes for 3:15. I stopped it at 4:15. This is with the only settings that plays music for me, namely Exclusive Mode, Pull, and largest buffers available.

init
plugin options...
Forum: Winamp Discussion 23rd November 2015, 16:26
Replies: 505
Views: 243,276
Posted By Cool Barn
Update - The latest version works if I select...

Update - The latest version works if I select 'Pull' as the strategy, however like last time there are a lot of pops and clicks at the default buffer sizes. These pops and clicks disappear if I...
Forum: Winamp Discussion 23rd November 2015, 16:11
Replies: 505
Views: 243,276
Posted By Cool Barn
Thanks for your assistance, PM sent :)

Thanks for your assistance, PM sent :)
Forum: Winamp Discussion 23rd November 2015, 00:05
Replies: 505
Views: 243,276
Posted By Cool Barn
Exclusive and push (I also pressed the "Default"...

Exclusive and push (I also pressed the "Default" button in the bottom left corner).

If I ever ran the plugin in 'shared' mode (my preferred option) it would pop and click way too much, but...
Forum: Winamp Discussion 22nd November 2015, 19:06
Replies: 505
Views: 243,276
Posted By Cool Barn
Thanks for the update :) However I am...

Thanks for the update :)

However I am finding the reduced buffer sizes of 0.9.0 are playing havoc with my system. In yasapi version 0.8.2 I had to drag all three buffer sliders to the far right...
Forum: Winamp Technical Support 4th July 2010, 13:07
Replies: 79
Views: 59,093
Posted By Cool Barn
I get the grey screen if I start Winamp from my...

I get the grey screen if I start Winamp from my browser using Foxy Tunes (using both Internet Explorer 8 and Firefox 3.6.6). Funnily enough it only happens every SECOND time, i.e one time Winamp...
Showing results 1 to 14 of 14

 
Forum Jump