View Single Post
Old 12th February 2008, 11:25   #7
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,817
Make sure "AVI/MPG" is checkmarked under the "Multimedia Engine -> Video Playback" section on the "Choose Components" page of the Installer Options.
DJ Egg is online now   Reply With Quote