View Single Post
Old 15th August 2010, 17:40   #9
swingdjted
DRINK BEER NOW
(Forum King)
 
swingdjted's Avatar
 
Join Date: Feb 2006
Location: Northern West Virginia
Posts: 9,986
Send a message via AIM to swingdjted Send a message via Yahoo to swingdjted
HEY! I figured it out! (or maybe someone else did first and I didn't read about it)

My problem even with this new version was that AVS refused to stay fullscreen more than a second or two.

My solution is to tell the computer to automatically disable Windows Aero each time I open Winamp. This works on my version of windows (7 Ultimate x64). I'm hoping other Aero versions of 7 and Vista have the same ability.

1.) Right click on the shortcut that one uses to open Winamp.
2.) Click properties.
3.) Click the compatibility tab.
4.) Click/check the "Disable desktop composition" checkbox.
5.) Click the Apply button.
6.) Click ok.

As a result of this procedure, Aero will automatically become disabled when you open winamp, but will also automatically re-enable itself each time you exit Winamp. While Winamp runs without Aero, AVS works very well just like on XP, if not better.

Thanks again for releasing "Cockos Happy AVS"!

Don't forget to live before you die.
swingdjted is offline   Reply With Quote