View Single Post
Old 3rd February 2007, 22:21   #3
Foyman1973
Junior Member
 
Join Date: Feb 2007
Posts: 3
Send a message via AIM to Foyman1973 Send a message via Yahoo to Foyman1973
Hotkey Fix for IntelliType

You have a couple options to fix this issue. You can "kill" itype.exe, you can uninstall the Intellitype drivers for your keyboard (both of which will disable all the other nifty hotkeys except volume, play and stop). Your other option is to go into the Control Panel and Default Programs, set WinAmp as your default media player, then you can simply use the Defualt media key settings in the IntelliType application.

I hope thats a little better than "turn stuff off".
Foyman1973 is offline   Reply With Quote