View Single Post
Old 8th February 2007, 02:33   #6
Foyman1973
Junior Member
 
Join Date: Feb 2007
Posts: 3
Send a message via AIM to Foyman1973 Send a message via Yahoo to Foyman1973
The way I have mine setup is under "Program Access and Computer Defaults", the Custom configuration is selected, and WinAmp is selected as the default Media Player. I then went into Microsoft Keyboard application, set my media keys to use the default "Starts Media Player" Option. Once those 2 steps were completed I then launched WinAmp and disabled and re-enabled Global Hot-keys. If that doesn't work you may have to use the Restore Defaults option in the Microsoft Keyboard application to force the app back to using the OS specified default applications.
Foyman1973 is offline   Reply With Quote