View Single Post
Old 10th October 2007, 20:59   #9
kefka900
Junior Member
 
Join Date: Oct 2007
Posts: 25
Re: Hotkey Fix for IntelliType

Quote:
Originally posted by Foyman1973
You have a couple options to fix this issue. You can "kill" itype.exe, you can uninstall the Intellitype drivers for your keyboard (both of which will disable all the other nifty hotkeys except volume, play and stop). Your other option is to go into the Control Panel and Default Programs, set WinAmp as your default media player, then you can simply use the Defualt media key settings in the IntelliType application.

I hope thats a little better than "turn stuff off".
Anyone find a real solution to this problem. I don't want Winamp as my default media player. (Prefer WMPC for quick viewing of files.) And i don't want to have to kill itype.exe, remap Winamp keys and reload itype to make everything work correctly everytime i reboot, which is twice a day. Any way to get winamp to behave like 90% of all other media plaers out there and just work? (WMPC, WMP, Jetaudio all work fine)
kefka900 is offline   Reply With Quote