View Single Post
Old 6th January 2008, 15:31   #1
dllmain
Senior Member
 
dllmain's Avatar
 
Join Date: Sep 2005
Location: Berlin, Germany
Posts: 207
Can I make a script require a minimum NSIS version?

Hello!


I'd like to make sure that a certain script throws an error if compiled with a version prior to X like I can do in Autoconf:

code:
AC_PREREQ(2.60)


Is there a way to achieve this with NSIS? I didn't find anything about this.

Thanks in advance,



Sebastian
dllmain is offline   Reply With Quote