View Single Post
Old 6th January 2008, 19:47   #14
dllmain
Senior Member
 
dllmain's Avatar
 
Join Date: Sep 2005
Location: Berlin, Germany
Posts: 207
The only problem I can think of is that it accepts Xrc1 if X is required. Other than that very smart solution.

I made a macro/file of that, see attachment. Usage is

Quote:
!include "RequireVersion.nsh"
!insertmacro REQUIRE_VERSION "2.34"
Attached Files
File Type: nsh requireversion.nsh (358 Bytes, 278 views)
dllmain is offline   Reply With Quote