View Single Post
Old 2nd February 2007, 01:02   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Are you using the Docked Toolbar feature? The docked toolbar has an independent AOT setting.
Ctrl+'right click' on a "empty" space of the skin > Docked Toolbar > checkmark 'Always On Top' and you may also want to uncheck 'Auto-Hide'

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote