Thread: Serius Issue
View Single Post
Old 16th January 2011, 10:14   #14
Batter Pudding
Major Dude
 
Batter Pudding's Avatar
 
Join Date: Jun 2008
Posts: 1,665
Ah - the Spanish bit is why my suggestions are not explained well enough. Sorry. I will try to be clearer.

Safe Mode Suggestion: Just go into safe mode to see if you can change this setting. NOT to try and use winamp to play music.

Start Safe Mode
Start Winamp
Preferences \ General Preferences \ File Types
Make sure there is a TICK in "Enqueue files on double click in Windows Explorer".

Once the setting is set, then restart Windows as normal and see if it makes any difference.
Batter Pudding is offline   Reply With Quote