View Single Post
Old 18th April 2018, 18:03   #61
Senior Member
Join Date: Sep 2009
Location: New York
Posts: 152
Send a message via AIM to ram130 Send a message via Yahoo to ram130
Originally Posted by DirtMcGirt View Post
So I upgraded to DNAS (10/10/2017 - Build 733) and I went through the RMO process for my streams. My auth's are all checking out ok yet I constantly get "Please Register Your Authhash" on my streams and can't figure out what the fix is. Some responses are saying it's been fixed, but not here.

"My stream URL" on the RMO settings page, should I use or my actual shoutcast server url ?
Update the url to instead. Then when you use the listen url it should play audio.

Originally Posted by sactownradio View Post
How do I create a new AuthHash - looks like one was created for me by shoutcast support, but now when I update my server settings from ACC to MP3 320kbps, it won't change over and still shows me broadcasting @ 128kbps HE-ACC. I think I need a new AuthHash to be generated with my settings updated now? Can't see how to do that?
Had some experience with this.

Select mount point and just edit manually then hit save. It will update Flux.

ram130 is offline   Reply With Quote