View Single Post
Old 23rd July 2010, 15:14   #3
DrO
 
Join Date: Sep 2003
Posts: 27,873
its most likely due to your nde.dll being from an older codebase which conflicts with the version the Winamp client and dlls expect (as it expects an mde.dll from that release typically).

you'd have to look at creating your nde.dll with a different name or just embedding it as a statically compiled library into your plug-in.

-daz
DrO is offline   Reply With Quote