View Single Post
Old 2nd December 2001, 19:34   #3
Jane01
Junior Member
 
Join Date: Dec 2001
Posts: 4
Help again! I have direct x 8.1. Thanks both of these things worked :
1. Go to Preferences (Ctrl-P) -> Pulgins -> Select "Nullsoft waveOut plug-in..." -> Close.

2. Go to Preferences (Ctrl+P) -> Output -> DirectSound -> Configure
Change the Output Device from the drop down menu to one that best describes your soundcard.

BUT when I close Winamp and run it again the settings were not saved, sorry about this guys
Jane01 is offline   Reply With Quote