View Single Post
Old 29th March 2002, 15:31   #4
Clockverk
Junior Member
 
Join Date: Mar 2002
Posts: 5
go into your folder options in windows explorer and change the association of .mpga files (Mpeg Audio) that's the culprit.
Clockverk is offline   Reply With Quote