View Single Post
Old 29th March 2002, 15:47   #5
Junior Member
Join Date: Mar 2002
Posts: 3
Originally posted by Clockverk
go into your folder options in windows explorer and change the association of .mpga files (Mpeg Audio) that's the culprit.
Afraid not. To be fair, I did try it though. Files still open in RealOne Player.

Again, the MPEG audio samples on CDNOW (the site I used for example purposes) have the extension .mp2, not .mpga.

I also noticed that their mime type is unusual, it's 'audio/mpeg-elementary'. That's one I hadn't seen before.

I tried the registry fixes that DJEgg posted, but they haven't resolved the problem.

When I went into the registry, there were hardly any file types under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Plugins\Extension and hardly any mime types under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Plugins\MIME to remove.

The mp2 files are still opening in RealPlayer. *arrrrrgghhhhh*

I know that I can do the drag/drop thing - but I'm anal and I like things to work the way they're supposed to.
crymsonsunset is offline   Reply With Quote