View Single Post
Old 29th February 2016, 19:14   #2
Nitorami
Major Dude
 
Join Date: Mar 2008
Location: Erlangen
Posts: 869
I think Milkdrop requires the old DirectX9 so you need to install it. As fas as I know it can coexist with newer versions and does not overwrite them.
You can download it from MS
Nitorami is offline   Reply With Quote