View Single Post
Old 7th December 2011, 22:10   #3
farasat_ali_2003
Junior Member
 
Join Date: Dec 2011
Posts: 2
Quote:
Originally Posted by dotme View Post
Using an intro file? Remove it. If the intro file doesn't match the samplerate/bitrate of the stream, you get the chipmunks. Either fix it, and upload it again, or get rid of it.
this is what i exactly getting its like chipmunks, but i am not using any intro file, i tried both playing songs directly in winamp choosing winamp input as well as playing songs separately using line-in input option but still the same problem.
farasat_ali_2003 is offline   Reply With Quote