View Single Post
Old 22nd November 2005, 02:00   #3
pabs
Senior Member
 
pabs's Avatar
 
Join Date: Mar 2005
Posts: 186
I suggest that you upgrade the server to Debian Sarge (3.1). Debian Woody (3.0) does not have as good security support as sarge, and the upgrade should be mostly painless depending on the server.
pabs is offline   Reply With Quote