View Single Post
Old 8th April 2020, 03:28   #2
musicf8
Major Dude
 
musicf8's Avatar
 
Join Date: Apr 2013
Location: Orange, CA
Posts: 769
The decoder was changed in 5.8, so that is probably the case.

You can switch back (or use the decoder to 5.666) as it has that option
Winamp 5.666
Winamp Pref > Plugins > Input >Nullsoft MPEG Audio Decoder >Configure> Decoder tab > uncheck "Show average vitrate on VBR Files"

(┛◉Д◉)┛彡ʎɯouoıpɐɹ

Current status of Winamp: (Winamp 5.8) is not an ongoing project get wacup

5.8 beta issue quick fix - Install 5.666 (there's no further 5.8 releases)
musicf8 is offline   Reply With Quote