View Single Post
Old 23rd May 2001, 16:28   #4
malfeis
Junior Member
 
Join Date: May 2001
Posts: 3
Thanks...

Okay, all better now. I, too, have a Creative audio card, so I took your advice and disabled the codec, and voila, it worked. Thanks a million. Hopefully someone else with the same problem will be able to use this post, now.

malfeis is offline   Reply With Quote