View Single Post
Old 25th May 2001, 11:21   #9
JoGi
Member
 
Join Date: May 2001
Location: Stockholm, Sweden
Posts: 52
Re: Info...

Quote:
Originally posted by malfeis
Okay, here's what I could dig up (for my card, at least):

Originally, my system DID indeed have the Fraunhofer codec, but it was enabled along with the "Creative MP3 Codec" (ctmp3.acm), which aparently was the default for my sound card. I have also tried removing the Fraunhofer codec, and only using the creative, however, this simply gave me the ACM message again.

I did manage to get my shoutcast to work after disabling the Creative codec, but now when someone recieves the stream, it is so staticky that it is nearly inaudible. So it works, just not as well as it should. Hope this helps.
I got the same problems with the sound quality when I disabled the ctmp3.acm.
But I have now reinstalled my machine and again installed the Live!Ware but I haven't got the ctmp3.acm codec now.
I wonder with what installtion package that one was installed.
JoGi is offline   Reply With Quote