View Single Post
Old 1st August 2014, 20:29   #2
Join Date: Sep 2003
Posts: 27,877
just based on the screenshots i can tell you're using a v2.9x version of Winamp and that is your issue as those preference pages are designed (as much of ml_ipod is) to work in a v5.x version of Winamp.

i'm sure you have your reasons for using such an old version of Winamp, but based on this 3rd party plug-in effectively being dead now (it's over 2 years since the last main developer was even seen on these forums), the only to fix the issue if you must use an old version of Winamp is to modify the plug-in yourself so it'll work with that version.
DrO is offline   Reply With Quote