View Single Post
Old 2nd May 2000, 08:27   #4
KXRM
Guest
 
Posts: n/a
Look in your system tray, while Real Player is off, you will see a little Real Player Icon, right click on it and choose properties, then click Settings for The Real Smart Center, Dispable it by ticking the Disable box in the following dialog, restart your winamp and check to ensure that file type associations are still with MP3.

Try using the browser, if it is still not working, restart your system, and try going into file types and disabling Real Media Associations to MPEG or Audio/mpeg

KXRM http://www.ShoutClub.com
"Broadcasting with the Web in Mind
  Reply With Quote