View Single Post
Old 6th December 2010, 10:34   #20
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
What have you done to re-enable the icon icon pack?

1. Winamp preferences
2. General Preferences > Jump to File > Extras (double click on Jump to File to expand the branch, if needed)
3. checkmark "Enable 'File Type' preferences page additions" > select icon pack of choice
4. General Preferences > File Types > drag the icon sliders all the way down

It may take a restart of Windows for changes to fully take effect.
JonnyMac is offline   Reply With Quote