View Single Post
Old 19th October 2018, 10:34   #11
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
@niwrad777

No lang packs in this build.
5.8 should still support the 5.666 lang packs,
but they need updating.....

We should probably revive the xlat site/project,
but unfortunately, it's been a long time since any activity/contact :-(


@thinktink

Correct. My bad, lol.
It's been changed for the next build.


@evil_pro

There might be e.g. a 5.81 and further updates.
We shall see.


@eliotime3000

It will install on XP, but as you've found, it requires Vista or newer for Windows Media Foundation based codec support such as AAC & MP4 (MPEG-4 part 2, H.264, etc) and also the native Windows api for CD playback.
For AAC, you'd need to replace in_mp3.dll with the version from 5.666, plus old system\aacdec.w5s decoder, and also remove in_avi.dll, in_mp4.dll & in_mkv.dll and add AVI;MP4;MKV (etc) to in_dshow config instead.


@PeterK.

Which skin? Is there anything we can do to prevent that? Or is it something skinners will need to address?


@joatmon

Please explain further. I couldn't reproduce the milkdrop issue with the installer.
Reinstall and select the "custom" option. Make sure Milkdrop is checkmarked....
DJ Egg is offline   Reply With Quote