View Single Post
Old 25th April 2004, 19:52   #3
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,882
Could you please try the following:

Winamp -> Prefs -> General Preferences:
Checkmark "allow multiple instances"
Close Prefs
Close Winamp
Reopen Winamp
Go back into Prefs and uncheck "allow multiple instances"
Close prefs
Close & Reopen Winamp.
DJ Egg is offline   Reply With Quote