Thread: Good version
View Single Post
Old 2nd December 2020, 14:35   #5
The1_Freeman
Member
 
Join Date: Sep 2019
Posts: 60
you can install over your 5.666 installation, but it is generally not recommended to do so
as for the library, i cant answer that
The1_Freeman is offline   Reply With Quote