View Single Post
Old 16th July 2010, 19:55   #18
rhaynes
Junior Member
 
Join Date: Jul 2010
Location: Oceanside, CA
Posts: 1
Video Studdering Problem

I just installed the latest version of winamp and I’m trying to view some ASX streams. There is a problem with them freezing every second or so. It looks like it plays too fast, runs out of data, pauses until more data is buffered and then plays that too fast and repeats.

I did get a error when installing Winamp saying DirectX was missing but I believe it was an invalid error as DirectX it comes with the OS.

The streams I’m trying to view are:
http://mfile.akamai.com/97892/live/r...asx?bkup=45684
http://mfile.akamai.com/97892/live/r...asx?bkup=44668
http://mfile.akamai.com/97892/live/r...asx?bkup=45135
http://mfile.akamai.com/97892/live/r...asx?bkup=37270
http://mfile.akamai.com/97892/live/r...asx?bkup=23729
http://mfile.akamai.com/97892/live/r...asx?bkup=49182
http://mfile.akamai.com/97892/live/r...asx?bkup=45684
http://mfile.akamai.com/97892/live/r...asx?bkup=21144
http://mfile.akamai.com/97892/live/r...asx?bkup=21327
http://mfile.akamai.com/97892/live/r...asx?bkup=37270
http://mfile.akamai.com/97892/live/r...asx?bkup=35624
http://mfile.akamai.com/97892/live/r...asx?bkup=35246
http://mfile.akamai.com/97892/live/r...asx?bkup=36301
http://mfile.akamai.com/97892/live/r...asx?bkup=41436
http://mfile.akamai.com/97892/live/r...asx?bkup=40789
http://mfile.akamai.com/97892/live/r...asx?bkup=24975
http://mfile.akamai.com/97892/live/r...asx?bkup=54013
http://mfile.akamai.com/97892/live/r...asx?bkup=56646
At any given time some number of streams may be down.

*** Installation Details ***
Winamp 5.581 Clean install - Classic Skin - Default English
Windows 7 Enterprise (64 bit) - All current service Packs
Dell Precision 390 - Intel Core 2 - 4GB RAM
Video Card - NVIDIA Quadro NVS 285 - Driver 8.15.11.8593
Sound Card - Unknown motherboard based
No additional video viewers installed other than the stock WMP which plays the streams fine.

Some Info from the DXDiag Report (full report attached)
------------------
System Information
------------------
Operating System: Windows 7 Enterprise 64-bit (6.1, Build 7600) (7600.win7_gdr.100226-1909)
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: Precision WorkStation 390
BIOS: Phoenix ROM BIOS PLUS Version 1.10 2.5.0
Processor: Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz (2 CPUs), ~2.4GHz
Memory: 4096MB RAM
Available OS Memory: 4030MB RAM
DirectX Version: DirectX 11
DxDiag Version: 6.01.7600.16385 32bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA Quadro NVS 285 (Microsoft Corporation - WDDM)
Current Mode: 1280 x 1024 (32 bit) (60Hz)
Monitor Name: Dell 1908FP(Analog)
Driver Name: nvd3dumx.dll,nvd3dum,nvwgf2umx.dll, nvwgf2um
Driver File Version: 8.15.0011.8593 (English)
Driver Version: 8.15.11.8593
DDI Version: 9Ex
Driver Model: WDDM 1.0
Driver Attributes: Final Retail
Driver Date/Size: 7/13/2009 18:41:53, 9443840 bytes


Thanks for your time,
Ray
Attached Files
File Type: txt DxDiag.txt (30.7 KB, 252 views)
rhaynes is offline