View Single Post
Old 21st March 2019, 04:59   #2
musicf8
Major Dude
 
musicf8's Avatar
 
Join Date: Apr 2013
Location: Orange, CA
Posts: 742
Curious, have you tried running on it on an older version of winamp? I used to use a plugin that would only work on 5.63 as any future version would crash it.

(┛◉Д◉)┛彡ʎɯouoıpɐɹ

Current status of Winamp: (Winamp 5.8) is not an ongoing project get wacup

5.8 beta issue quick fix - Install 5.666 (there's no further 5.8 releases)
musicf8 is offline   Reply With Quote