View Single Post
Old 30th November 2002, 23:52   #19
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
Looks like you'll need to disable the onboard video (in bios -> integrated peripherals) before the system will recognise the agp card. There might even be a setting to turn on the agp slot in "Advanced Chipset Features". But unless you know your way around the bios, you're pretty much screwed without a mobo manual . . . the manual is the pc equivalent of the bible, hehe.

Are you sure the geforce2 actually works ok? Have you tried it on another system?




bring forth esteem for a forest theme, o hestermofet
im into a cadaver? wtf?
I'm Arin advocate, lol
I dream vacation
DJ Egg is offline   Reply With Quote